~Emacs 2.4.1 under Linux.

I would like to use the {est+} feature of column views as documented here.

I customized org-columns-default-Format to be like this: (see last field)


And a property :EST: 1-2

But when I try to activate column view in agenda, I get an error: wrong type: sequencep, 0

I tried different format for est: (I'm not sure about syntax of the {est+} property btw?) :EST: 1-2 :EST: 1:00-2:00 :EST: 1.0-1.1 :EST: 1d/2d

From what I gather in this thread, the correct syntax is 2-4, but that hasn't worked.

In this thread it appears someone has the same issue as me (Dec 2014) but it's not clear if the issue was solved or not.

If I replace %5EST{est+} with %5EST{:} and only use single digits or time (20:20), then column view works. But it's not quite what I want.



There has been a bug reported and fixed last December.


  • Thank you for posting the link. It doesn't seem to load for me. Was there any progress made on fixing it? – Leo Ufimtsev Apr 6 '15 at 19:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.