Skip to main content

Questions tagged [list-packages]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
10 votes
2 answers
3k views

Error retrieving: https://elpa.gnu.org/packages/archive-contents (error http 400)

I am on this version of GNU Emacs on a Windows 10 computer: GNU Emacs 26.3 (build 1, x86_64-w64-mingw32) of 2019-08-29 For the past many weeks, Emacs report this error accessing GNU Elpa when I run &...
mobatemacs's user avatar
6 votes
2 answers
2k views

What does dependency mean in the Status field of a package shown in list-packages

The command list-packages shows the list of available packages. A Status column appears with several possible values: available installed dependency built-in incompat And the packages seem to be ...
nephewtom's user avatar
  • 2,271
2 votes
1 answer
229 views

Confusing ELPA types

When listing ELPA packages (Mac running Emacs 26.1), I see two status types that beg questions: dependency and incompat. A dependency package does get automagically loaded but it also may be removed ...
pajato0's user avatar
  • 399