Questions tagged [obsolete]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
2
votes
1answer
61 views

Does icicles works with emacs28? Debugger entered--Lisp error: (wrong-number-of-arguments (3 . 3) 2)

I am using GNU Emacs 28.0.50 and trying to enable icicles within. The error I am having: For: (add-to-list 'load-path "~/.emacs.d/lisp/icicles") (require 'icicles) error: Debugger entered--...
4
votes
1answer
251 views

How to replace focus-out-hook with after-focus-change-function in emacs 27?

In my old emacs, I have defined the following code. (add-hook 'focus-out-hook (lambda () (save-some-buffers t))) After upgrade to emacs 27, it said focus-out-hook is obsoleted, and the new one is ...