Questions tagged [version-compatibilty]

The tag has no usage guidance.

4 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
4
votes
0answers
41 views

A workflow for managing compiled elisp packages with different versions of emacs

I am using different versions of emacs, on different computers. On some of those (work computers) I don't really have a choice to update, whereas for my personal computers, I like to run the latest ...
2
votes
1answer
98 views

Error when loading new version of org mode

I upgraded Org-mode to the latest version on the master branch (according to How to install latest version of org mode?) and now I get this error every few seconds: Error running timer ‘org-indent-...
1
vote
0answers
139 views

New version of Org mode throws dbus-call-method: peculiar error: “Emacs not compiled with dbus support”

I upgraded Org from the built-in 9.1.9 to the maint branch 9.3.3 (directions here). I now get this error when I clock in or out: Debugger entered--Lisp error: (dbus-error "Emacs not compiled with ...
0
votes
0answers
27 views

Error initiating treemac

initiating treemac is giving this error. I just don't understand all the errors that emacs throws up. I just have (require 'treemacs) in init file. version-to-list: Invalid version syntax: ‘'"'...