New answers tagged

0

What about using align? You can use align as follows, \begin{align} x &= y + z\\ \beta &= \alpha\gamma \end{align}


0

I still had this problem with a recent distribution of AUCTex, so I looked for an answer. The one given here did not solved my problem. Yet, I added the following command to my .emacs file and everything went fine: (setq LaTeX-verbatim-environments-local '("minted")) I hope this might help some people.


0

The solution is: M-x customize-variable Customize variable: TeX-modes uncheck texinfo-mode State: Save for Future Sessions


0

Call your setting from the LaTeX-mode-hook. It's not very user friendly but latex-mode-hook is defined in tex-mode.el, which is built-in but not part of AUCTeX, while LaTeX-mode-hook comes from latex.el which is part of AUCTeX. So this should work, (defun my-LaTeX-mode-setup () (font-latex-add-keywords '(("autoref" "*{") ("Autoref&...


Top 50 recent answers are included