New answers tagged

1

NickD has a good answer but doesn't update your menu bar which may also have the same dark blue (can you see what it says when you type ctrl + s?). This method will also fix hard to read menus. Run emacs Type alt + x customize-themes Arrow down to manoj-dark and hit return (or pick a different theme) Type ctrl + x, ctrl + s to save the settings Type ctrl ...


2

It seems that setting the background color of the default font to an undefined value turns off any customization. This feels like a hack, and there might be a better way to do this, but this worked for me: ;; init.el (set-face-background 'default "undefined") Of course, if "undefined" will ever be defined (haha) in the color palette, this will break.


Top 50 recent answers are included