New answers tagged

1

Looks like your symlink is a finder alias and not a symlink. OSX Finder handles both of them the same way, but at system level the finder alias is a plain file. Substitute the finder alias for a proper unix symlink using ln -s command and it should work.


0

As mentioned in the IDO documentation, you can place the following inside your Emacs init file. (global-set-key "\M-x" (lambda () (interactive) (call-interactively (intern (ido-completing-read "M-x " (all-completions "" obarray 'commandp)))) ) ) Make sure you have already setup ido-mode correctly, before settings the above global ...


Top 50 recent answers are included