Skip to main content

New answers tagged

0 votes

Elpaca: problems with eglot version and flymake

Apparently elpaca wants to configure eldoc before eldoc is first loaded, for whatever reason. But your use of use-package has already loaded eldoc, thus the warning. Just do (use-package eldoc :defer ...
db48x's user avatar
  • 18.4k

Top 50 recent answers are included