New answers tagged

0

it's all in the sudo apt install virtualenv


1

Is python-indent-guess-indent-offset set to t? If so, then it's probably looking at your file and deciding to set the python-indent-offset to some other value. Try setting it to nil in the :init for the package. You could also check to see what the value of python-indent-offset is after you've opened the file using C-h v python-indent-offset. Edit: I just ...


Top 50 recent answers are included