New answers tagged

1

I found out there was an issue with my fonts as I could not reference the icons using the unicode directly until after I installed the all-the-icons package. I then ran M-x all-the-icons-install-fonts Per the documentation, I added that package and edited my file to include the following (require 'all-the-icons) ... ;; Use 'prepend for the NS and Mac ports ...


0

I found a way of doing this that will easily get the results I want. By simply inserting a call to the clear function in my eshell-rc-script to run the command right after, it will clear the screen and both messages no longer appear. The line I added was eshell/clear


0

The following worked for me: setting variable realgud-populate-common-fn-keys-function to nil


Top 50 recent answers are included