New answers tagged

1

If you forward X11 you need Lucid emacs, because gtk emacs may crash if the ssh connection is lost and X server crashes. Note the error message when trying to run emacs --daemon with gtk emacs $ emacs --daemon Warning: due to a long standing Gtk+ bug https://gitlab.gnome.org/GNOME/gtk/issues/221 Emacs might crash when run in daemon mode and the X11 ...


Top 50 recent answers are included