New answers tagged

0

I had set the variable smtpmail-smtp-user to my name instead of my email ID. Correcting it got rid of the error. Thanks to @rpluim for helping me debug the issue.


0

I have been suffering from the same problem. The solution I prefer is to disable auto-save-mode in mu4e-compose so that drafts do not accumulate. (add-hook 'mu4e-compose-mode-hook #'(lambda () (auto-save-mode -1))) Plus obviously, set mu4e-sent-messages-behavior to delete, as suggested by previous answers (especially in Gmail since Gamil takes care of ...


0

See: mml-secure-openpgp-sign-with-sender If t, use message sender to find an OpenPGP key to sign with. This set the key to match the From: for me. You can customize that variable too (and turn off the guided mode).


0

Pressing g followed by a number should open the link in the default browser AFAIK. The problem is how to open links in HTML format. One way to do this is to create a hash table of all links in the buffer containing the URL and a number assigned to it (similar to how mu4e~view-make-urls-clickable works) by searching href anchor properties. There's no general ...


2

This was fixed in version 1.3. You can try the mu4e~write-body-to-html function in the master branch.


Top 50 recent answers are included