New answers tagged

1

MacOs has its own Emacs. In 2019 it's still 22.x. To use the last Emacs version do In Terminal run brew cask install emacs - it will install the latest emacs version to /Applications folder. Then edit (or create if you still don't have) your ~/.bash_profile file adding a new line alias emacs='/Applications/Emacs.app/Contents/MacOS/Emacs -nw'. Then run in ...


0

I'm using spacemacs and adding: (setq neo-window-width 55) to my .spacemacs file. This is having no affect. Also, if I go into customize-group and select neotree and change the Neo Window Width the setting doesn't stick. Every time I restart Spacemacs the width defaults back to 32 and setting revert back to 32. I am saving for future sessions. Also, in ...


1

As mentioned by @JeanPierre , the problem was because the location of gfortran was not added to the PATH environment variable for the emacs shell. Thus the shell did not know where to look to find the command. To do so (and to make the PATH environment readily available for editing) I added this code block into my initialisation file: ~/.emacs.d/init.el ;; ...


Top 50 recent answers are included