1 vote

package.el can't install lsp-mode and now can't upgrade packages anymore

Use toggle-debug-on-error to get a backtrace when the error happens. Use that to find the broken hook function. Remove the broken hook function from whatever hook was being run at the time.
db48x's user avatar
  • 18.1k

Only top scored, non community-wiki answers of a minimum length are eligible