New answers tagged

1

Can't disable font-lock-mode ... i have tried (global-font-lock-mode -1) and manually disabling font-lock-mode locally via M-x; The result (for all major modes) is that the visible lines are stripped of color You have successfully disabled font-lock-mode. but the other lines in the buffer are still colored. Sure, but evidentially not via font-lock-mode. ...


Top 50 recent answers are included