2

This entry was showing alright in org-agenda in Org 7.8, if I remember correctly.

** Dinner
<2016-02-26 Fri 12:00-13:30>

Not any more in Org 8.2. Now, it seems I need to have it this way to show up in org-agenda:

** TODO Dinner
<2016-02-26 Fri 12:00-13:30>

How could I show appointments (items without a TODO keyword) in new versions of org-agenda?

  • This works for me without the TODO in Org 8.3.2. Maybe this is a bug that was introduced between 7.8 and 8.2, but fixed for 8.3? – Aaron Harris Mar 22 '16 at 22:42
  • This behavior appears to be happening when either org-agenda-max-todos or org-agenda-max-entries option is set. Again, it was fine with these options in Org 7.8. BTW, besides the appointments, this bug causes the Time Grid to disappear too. – Alexander Shcheblikin Mar 23 '16 at 15:14
1

This seems to be a bug (or a feature) in Org 8.2.

Removing org-agenda-max-todos and org-agenda-max-entries options fixes it, restoring display of appointments and the time grid.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.