When I try to preview my markdown files I get this aggressive funny response:

What’s wrong with you???! Don’t flyit if you are not viewing a markdown file.

But I am! ;-) It's just that I use .txt as extension for them. I'm even in markdown-mode.

Could I tell flymd that it's ok to try and preview these files?

up vote 1 down vote accepted

Based on the source of flymd, you need to add \.txt\' to the option flymd-markdown-file-type as well, using M-x customize-option.

Your Answer

 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.