1

el-get manage my other packages properly and easily, so I tried to install haskell-mode by el-get-install; however, it failed:

sed -e 's/@@GIT_VERSION@@/13.10-301-g6e48791/g;s/@GIT_VERSION@/13.10-301-g6e48791/g;s/@@VERSION@@/13.10/g;s/@VERSION@/13.10/g' < haskell-mode.el > haskell-mode.tmp.el

In toplevel form:
haskell-mode.tmp.el:316:8:Error: Wrong type argument: sequencep, end
make: *** [haskell-mode.elc] Error 1

What's wrong with this?

1

This was an upstream bug that has been fixed in the meantime.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.