0

I am running M-x compile commands in my Projectile projects. I would like to use vterm for running them as the compilations are getting very slow because the project is very large.

How do I make compilation use vterm instead of the default shell it is using?

1
  • I don't know what vterm is, but I was able to use compile on another platform than my daily machine by setting the shell-file-name. Perhaps your issue is similar -- see my solution in a potentially related thread: emacs.stackexchange.com/a/48316/2287 – lawlist Jan 11 at 6:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.