0

I am trying to install a newer version (2.3.1) of Tramp than is currently running with my Emacs. When I run ./configure in tramp ala the instructions here, I get the error

 checking for 24.5.1... no
 configure: error: no not found

My understanding is that somehow the script is able to see the version of my emacs (I confirmed this is the correct version) but is not able to find the Emacs folder/binary - not sure if that is exactly it as the configure script is quite large and complicated. What steps should I take to fix this?

1

Call ./configure --with-emacs=/path/to/emacs

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.