0

How do I disable evil-mode's state indicator on the mode line? I don't want to see anything like <N>, <I>, <V> on my modeline.

0

Customize evil-mode-line-format to nil for that. Make sure to set it before Evil is enabled, as it only prevents the state indicator from being added to the mode line.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.