1

When copying from emacs buffers in a terminal to other application,

I grab the region and copy them and paste it onto another application.

The copied text has a leading whitespace in each line although emacs has no whitespace when editing.

I think the space is due to fringe.

I don't want to turn off fringe, I just want to ignore the fringe when copying, is it possible?

1
  • I don't see this and I very much doubt that the fringe causes it.
    – NickD
    Sep 15 '20 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.