1

Whenever I start typing a word, Emacs tries to autocomplete it, and it slows down the app a lot.

I know the problem is the autocomplete because Emacs works fine normally.

Is there a way to remove the autocomplete suggestions? Its suggestions are not useful even if it did not slow down the app.

I tried turning off auto-complete-mode, but it did not fix the problem.

1 Answer 1

1

To turn off auto completions you need to disable company in your ~/.doom.d/init.el

   :completion
   company           ; the ultimate code completion backend

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.