0

I've enabled org-super-agenda to play with it and now Emacs displays my org-agenda when starting Emacs.

I don't find any way to disable that.

Any pointers?;)

3
  • Emacs restores settings from the .emacs and other initialization files and from the .emacs.desktop. The easiest way would be to delete/rename these files. Another approach: search for -agenda in .emacs and all files in .emacs.d directory to find out which file you need to edit.
    – Claudio
    Apr 28, 2023 at 1:39
  • What exactly did you to enable it in the first place? If the agenda is displayed automatically when you start Emacs, then look in your init file for a call to org-agenda or similar. You need to provide more information.
    – NickD
    Apr 28, 2023 at 2:15
  • I don't use org-super-agenda. But I guess from my inspection of the source code that you just have to switch off org-super-agenda-mode via M-x customize-option org-super-agenda-mode. It is a globally defined minor mode.
    – Tobias
    Apr 28, 2023 at 2:23

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.