2

I have the Latex commands in my org mode file:

#+LATEX_HEADER: \usepackage{fontspec}
#+LATEX_HEADER: \setmonofont[Scale=0.9]{Latin Modern Mono}
#+LATEX_HEADER: \setromanfont{Accanthis ADF Std No3}
#+LATEX_HEADER: \linespread{1.5}
#+LATEX_HEADER: \usepackage[margin=1.25in]{geometry}

#+LATEX_HEADER \usepackage[inline]{enumitem}
#+ATTR_LATEX: :environment itemize*
#+ATTR_LATEX: :options [label={}, itemjoin={,}, itemjoin*={, and}]

followed by a simple org list that doesn't go deeper than four levels. When I export as latex and open as a PDF, it keeps giving me a table of contents and then my list. I just want to write an outline. Anyone know how to do this? My google searches aren't turning up anything useful and the above is from the org-mode manual.

Thanks for any help.

1 Answer 1

6

Use the toc option:

#+OPTIONS: toc:nil

See the manual for details.

1
  • Thaks - I tried that orignially and didn't get what I expected - so I mut have done something worng / different. Works now. Much appreciated!
    –  tenspd137
    Oct 11, 2018 at 17:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.